summaryrefslogtreecommitdiff
path: root/completions/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'completions/Makefile.am')
-rw-r--r--completions/Makefile.am8
1 files changed, 3 insertions, 5 deletions
diff --git a/completions/Makefile.am b/completions/Makefile.am
index c6ff1ec8..d35fe00b 100644
--- a/completions/Makefile.am
+++ b/completions/Makefile.am
@@ -187,6 +187,7 @@ bashcomp_DATA = a2x \
mmsitepass \
monodevelop \
mount \
+ mount.linux \
mplayer \
msynctool \
mtx \
@@ -289,6 +290,8 @@ bashcomp_DATA = a2x \
tcpnice \
tracepath \
tune2fs \
+ umount \
+ umount.linux \
unace \
unpack200 \
unrar \
@@ -483,7 +486,6 @@ CLEANFILES = \
tightvncviewer \
tracepath6 \
typeset \
- umount \
vgcfgbackup \
vgcfgrestore \
vgchange \
@@ -660,10 +662,6 @@ symlinks:
rm -f $(targetdir)/$$file && \
$(LN_S) mcrypt $(targetdir)/$$file ; \
done
- for file in umount ; do \
- rm -f $(targetdir)/$$file && \
- $(LN_S) mount $(targetdir)/$$file ; \
- done
for file in mplayer2 mencoder gmplayer kplayer ; do \
rm -f $(targetdir)/$$file && \
$(LN_S) mplayer $(targetdir)/$$file ; \