summaryrefslogtreecommitdiff
path: root/completions/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'completions/Makefile.am')
-rw-r--r--completions/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/completions/Makefile.am b/completions/Makefile.am
index 3f8b3fcd..2c58235a 100644
--- a/completions/Makefile.am
+++ b/completions/Makefile.am
@@ -359,6 +359,7 @@ CLEANFILES = \
dfutool \
display \
dpkg-deb \
+ dpkg-query \
dpkg-reconfigure \
dropdb \
edquota \
@@ -562,7 +563,7 @@ symlinks:
rm -f $(targetdir)/$$file && \
$(LN_S) dict $(targetdir)/$$file ; \
done
- for file in dpkg-deb dpkg-reconfigure ; do \
+ for file in dpkg-deb dpkg-query dpkg-reconfigure ; do \
rm -f $(targetdir)/$$file && \
$(LN_S) dpkg $(targetdir)/$$file ; \
done