summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac7
1 files changed, 5 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 1f3b37e8..570c85a8 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,10 +1,13 @@
AC_PREREQ([2.60])
-AC_INIT([bash-completion], [2.9])
+AC_INIT([bash-completion], [2.10])
AM_INIT_AUTOMAKE([foreign dist-xz no-dist-gzip -Wall -Wno-portability -Werror])
AC_PROG_LN_S
AC_PROG_MKDIR_P
AC_PROG_SED
-AC_SUBST(compatdir, $sysconfdir/bash_completion.d)
+AC_ARG_WITH([pytest],[ --with-pytest=executable],[PYTEST="$withval"])
+if test -z "$PYTEST"; then
+ AC_CHECK_PROGS([PYTEST],[pytest pytest-3],[pytest])
+fi
AC_CONFIG_FILES([
Makefile
completions/Makefile