summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am10
1 files changed, 9 insertions, 1 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index d955be8a..82f6df90 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -1,8 +1,16 @@
DEJATOOL = completion install unit
-AM_RUNTESTFLAGS = --outdir log
+AM_RUNTESTFLAGS = --outdir log --ignore $(PACKAGE).log
EXTRA_DIST = completion \
config \
fixtures \
lib \
unit
+
+all:
+ $(mkdir_p) log tmp
+
+distclean-local:
+ rm -rf log tmp
+
+AUTOMAKE_OPTIONS = dejagnu