summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am15
1 files changed, 4 insertions, 11 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 003ec132..591c8f7c 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -1,21 +1,14 @@
-AUTOMAKE_OPTIONS = dejagnu
-DEJATOOL = completion install unit
-AM_RUNTESTFLAGS = --outdir log --ignore $(PACKAGE).log
-
SUBDIRS = t
-EXTRA_DIST = completion \
- config \
+EXTRA_DIST = config \
fixtures \
- lib \
- setup.cfg \
- unit
+ setup.cfg
all:
- $(MKDIR_P) log tmp
+ $(MKDIR_P) tmp
CLEANFILES = \
fixtures/make/extra_makefile
clean-local:
- $(RM) -rf log tmp
+ $(RM) -rf tmp