summaryrefslogtreecommitdiff
path: root/test/t/unit/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/t/unit/Makefile.am')
-rw-r--r--test/t/unit/Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/test/t/unit/Makefile.am b/test/t/unit/Makefile.am
new file mode 100644
index 00000000..a0ab7502
--- /dev/null
+++ b/test/t/unit/Makefile.am
@@ -0,0 +1,19 @@
+EXTRA_DIST = \
+ test_unit_count_args.py \
+ test_unit_expand.py \
+ test_unit_expand_tilde_by_ref.py \
+ test_unit_filedir.py \
+ test_unit_find_unique_completion_pair.py \
+ test_unit_get_comp_words_by_ref.py \
+ test_unit_get_cword.py \
+ test_unit_init_completion.py \
+ test_unit_ip_addresses.py \
+ test_unit_longopt.py \
+ test_unit_parse_help.py \
+ test_unit_parse_usage.py \
+ test_unit_tilde.py
+
+all:
+
+clean-local:
+ $(RM) -R __pycache__