summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac27
1 files changed, 0 insertions, 27 deletions
diff --git a/configure.ac b/configure.ac
index a1edc369a27..28155a0e593 100644
--- a/configure.ac
+++ b/configure.ac
@@ -157,7 +157,6 @@ target_libraries="target-libgcc \
target-libstdc++-v3 \
target-libsanitizer \
target-libvtv \
- target-libmpx \
target-libssp \
target-libquadmath \
target-libgfortran \
@@ -601,22 +600,6 @@ if test -d ${srcdir}/libvtv; then
fi
-# Enable libmpx on supported systems by request.
-if test -d ${srcdir}/libmpx; then
- if test x$enable_libmpx = x; then
- AC_MSG_CHECKING([for libmpx support])
- if (srcdir=${srcdir}/libmpx; \
- . ${srcdir}/configure.tgt; \
- test "$LIBMPX_SUPPORTED" != "yes")
- then
- AC_MSG_RESULT([no])
- noconfigdirs="$noconfigdirs target-libmpx"
- else
- AC_MSG_RESULT([yes])
- fi
- fi
-fi
-
# Disable libhsail-rt on unsupported systems.
if test -d ${srcdir}/libhsail-rt; then
if test x$enable_libhsail_rt = x; then
@@ -2696,16 +2679,6 @@ if echo " ${target_configdirs} " | grep " libvtv " > /dev/null 2>&1 &&
bootstrap_target_libs=${bootstrap_target_libs}target-libvtv,
fi
-# If we are building libmpx and $BUILD_CONFIG contains bootstrap-mpx,
-# bootstrap it.
-if echo " ${target_configdirs} " | grep " libmpx " > /dev/null 2>&1; then
- case "$BUILD_CONFIG" in
- *bootstrap-mpx* )
- bootstrap_target_libs=${bootstrap_target_libs}target-libmpx,
- ;;
- esac
-fi
-
# Determine whether gdb needs tk/tcl or not.
# Use 'maybe' since enable_gdbtk might be true even if tk isn't available
# and in that case we want gdb to be built without tk. Ugh!