summaryrefslogtreecommitdiff
path: root/bfd/Makefile.am
diff options
context:
space:
mode:
authorAndrew Cagney <cagney@redhat.com>2002-06-21 16:20:04 +0000
committerAndrew Cagney <cagney@redhat.com>2002-06-21 16:20:04 +0000
commit05c5e7e1816808c142e9d45f4df2a50547e33df1 (patch)
tree33e2e8f6b4a1bda56a56fc51fd31b4b0283941ff /bfd/Makefile.am
parentd6dfaef04d9e8517fb66e7c738fe9184ca3ce2d3 (diff)
downloadbinutils-redhat-05c5e7e1816808c142e9d45f4df2a50547e33df1.tar.gz
Diffstat (limited to 'bfd/Makefile.am')
-rw-r--r--bfd/Makefile.am10
1 files changed, 9 insertions, 1 deletions
diff --git a/bfd/Makefile.am b/bfd/Makefile.am
index da399788af..62afb1df94 100644
--- a/bfd/Makefile.am
+++ b/bfd/Makefile.am
@@ -58,6 +58,7 @@ ALL_MACHINES = \
cpu-d30v.lo \
cpu-dlx.lo \
cpu-fr30.lo \
+ cpu-frv.lo \
cpu-h8300.lo \
cpu-h8500.lo \
cpu-hppa.lo \
@@ -107,6 +108,7 @@ ALL_MACHINES_CFILES = \
cpu-d30v.c \
cpu-dlx.c \
cpu-fr30.c \
+ cpu-frv.c \
cpu-h8300.c \
cpu-h8500.c \
cpu-hppa.c \
@@ -202,6 +204,7 @@ BFD32_BACKENDS = \
elf32-d30v.lo \
elf32-dlx.lo \
elf32-fr30.lo \
+ elf32-frv.lo \
elf32-gen.lo \
elf32-h8300.lo \
elf32-hppa.lo \
@@ -357,6 +360,7 @@ BFD32_BACKENDS_CFILES = \
elf32-d30v.c \
elf32-dlx.c \
elf32-fr30.c \
+ elf32-frv.c \
elf32-gen.c \
elf32-h8300.c \
elf32-hppa.c \
@@ -830,7 +834,6 @@ DISTCLEANFILES = $(BUILD_CFILES) $(BUILD_HFILES)
config.status: $(srcdir)/configure $(srcdir)/config.bfd $(srcdir)/configure.host
$(SHELL) ./config.status --recheck
-
# What appears below is generated by a hacked mkdep using gcc -MM.
# DO NOT DELETE THIS LINE -- mkdep uses it.
@@ -886,6 +889,7 @@ cpu-d10v.lo: cpu-d10v.c $(INCDIR)/filenames.h
cpu-d30v.lo: cpu-d30v.c $(INCDIR)/filenames.h
cpu-dlx.lo: cpu-dlx.c $(INCDIR)/filenames.h
cpu-fr30.lo: cpu-fr30.c $(INCDIR)/filenames.h
+cpu-frv.lo: cpu-frv.c $(INCDIR)/filenames.h
cpu-h8300.lo: cpu-h8300.c $(INCDIR)/filenames.h
cpu-h8500.lo: cpu-h8500.c $(INCDIR)/filenames.h
cpu-hppa.lo: cpu-hppa.c $(INCDIR)/filenames.h
@@ -1109,6 +1113,10 @@ elf32-fr30.lo: elf32-fr30.c $(INCDIR)/filenames.h elf-bfd.h \
$(INCDIR)/elf/common.h $(INCDIR)/elf/internal.h $(INCDIR)/elf/external.h \
$(INCDIR)/bfdlink.h $(INCDIR)/elf/fr30.h $(INCDIR)/elf/reloc-macros.h \
elf32-target.h
+elf32-frv.lo: elf32-frv.c elf-bfd.h $(INCDIR)/elf/common.h \
+ $(INCDIR)/elf/internal.h $(INCDIR)/elf/external.h $(INCDIR)/bfdlink.h \
+ $(INCDIR)/elf/frv.h $(INCDIR)/elf/reloc-macros.h \
+ elf32-target.h
elf32-gen.lo: elf32-gen.c $(INCDIR)/filenames.h elf-bfd.h \
$(INCDIR)/elf/common.h $(INCDIR)/elf/internal.h $(INCDIR)/elf/external.h \
$(INCDIR)/bfdlink.h elf32-target.h