summaryrefslogtreecommitdiff
path: root/binutils/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'binutils/Makefile.am')
-rw-r--r--binutils/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/binutils/Makefile.am b/binutils/Makefile.am
index 4c509bf641..c8d730201a 100644
--- a/binutils/Makefile.am
+++ b/binutils/Makefile.am
@@ -19,6 +19,9 @@ YACC = `if [ -f ../bison/bison ]; then echo ../bison/bison -y -L$(srcdir)/../bis
YFLAGS = -d
LEX = `if [ -f ../flex/flex ]; then echo ../flex/flex; else echo @LEX@; fi`
+WARN_CFLAGS = @WARN_CFLAGS@
+AM_CFLAGS = $(WARN_CFLAGS)
+
# these two are almost the same program
AR_PROG=ar
RANLIB_PROG=ranlib