summaryrefslogtreecommitdiff
path: root/binutils/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'binutils/configure.in')
-rw-r--r--binutils/configure.in4
1 files changed, 3 insertions, 1 deletions
diff --git a/binutils/configure.in b/binutils/configure.in
index d0443cfff6..3941a0b452 100644
--- a/binutils/configure.in
+++ b/binutils/configure.in
@@ -92,7 +92,7 @@ AC_SUBST(DEMANGLER_NAME)
AC_CHECK_HEADERS(string.h strings.h stdlib.h unistd.h fcntl.h sys/file.h limits.h sys/param.h)
AC_HEADER_SYS_WAIT
AC_FUNC_ALLOCA
-AC_CHECK_FUNCS(sbrk utimes setmode getc_unlocked strcoll)
+AC_CHECK_FUNCS(sbrk utimes setmode getc_unlocked strcoll setlocale)
AC_CHECK_FUNC([mkstemp],
AC_DEFINE([HAVE_MKSTEMP], 1,
[Define to 1 if you have the `mkstemp' function.]))
@@ -103,6 +103,8 @@ AC_CHECK_FUNC([mkdtemp],
# Some systems have frexp only in -lm, not in -lc.
AC_SEARCH_LIBS(frexp, m)
+AM_LC_MESSAGES
+
AC_MSG_CHECKING(for time_t in time.h)
AC_CACHE_VAL(bu_cv_decl_time_t_time_h,
[AC_COMPILE_IFELSE([AC_LANG_PROGRAM([#include <time.h>], [time_t i;])],