summaryrefslogtreecommitdiff
path: root/opcodes/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'opcodes/Makefile.am')
-rw-r--r--opcodes/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/opcodes/Makefile.am b/opcodes/Makefile.am
index 77beb4d616..d4392c5f4d 100644
--- a/opcodes/Makefile.am
+++ b/opcodes/Makefile.am
@@ -8,6 +8,9 @@ INCDIR = $(srcdir)/../include
BFDDIR = $(srcdir)/../bfd
MKDEP = gcc -MM
+WARN_CFLAGS = @WARN_CFLAGS@
+AM_CFLAGS = $(WARN_CFLAGS)
+
lib_LTLIBRARIES = libopcodes.la
# This is where bfd.h lives.