summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 26e87cfd..30de1062 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -41,11 +41,13 @@ AM_CFLAGS = $(WARN_CFLAGS)
AM_CPPFLAGS = -I. -Ilib -I$(top_srcdir) -I$(top_srcdir)/lib
BUILT_SOURCES =
DISTCLEANFILES =
+EXTRA_DIST += $(dist_TESTS)
MOSTLYCLEANDIRS =
MOSTLYCLEANFILES =
SUFFIXES =
-TESTS =
+TESTS = $(dist_TESTS)
check_PROGRAMS =
+dist_TESTS =
noinst_LIBRARIES =
include build-aux/local.mk