summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJohan Hedberg <johan.hedberg@nokia.com>2010-09-20 10:42:59 +0300
committerJohan Hedberg <johan.hedberg@nokia.com>2010-10-27 13:51:52 -0400
commit12d02e7f2283d0b1511fc7be08579b3037f5c9a9 (patch)
treeaa11840ced1295d32c8b5d98ea63e04c0e4b68c7 /Makefile.am
parent80f5ccd70cd76345f4276be16022e9b5d4a073ed (diff)
downloadbluez-12d02e7f2283d0b1511fc7be08579b3037f5c9a9.tar.gz
Add initial definitions for the Bluetooth Management interface
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index d50644ae7..873f2df2e 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -42,7 +42,7 @@ plugindir = $(libdir)/bluetooth/plugins
plugin_LTLIBRARIES =
-lib_headers = lib/bluetooth.h lib/hci.h lib/hci_lib.h \
+lib_headers = lib/bluetooth.h lib/hci.h lib/hci_lib.h lib/mgmt.h \
lib/sco.h lib/l2cap.h lib/sdp.h lib/sdp_lib.h \
lib/rfcomm.h lib/bnep.h lib/cmtp.h lib/hidp.h
local_headers = $(foreach file,$(lib_headers), lib/bluetooth/$(notdir $(file)))