summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 28bf91056..9ff99e64e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -265,8 +265,8 @@ AC_ARG_ENABLE([external_ell], AC_HELP_STRING([--enable-external-ell],
[enable external Embedded Linux library]),
[enable_external_ell=${enableval}])
if (test "${enable_external_ell}" = "yes"); then
- PKG_CHECK_MODULES(ELL, ell >= 0.37, dummy=yes,
- AC_MSG_ERROR(Embedded Linux library >= 0.37 is required))
+ PKG_CHECK_MODULES(ELL, ell >= 0.39, dummy=yes,
+ AC_MSG_ERROR(Embedded Linux library >= 0.39 is required))
AC_SUBST(ELL_CFLAGS)
AC_SUBST(ELL_LIBS)
fi