summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 64fe908fa8..6cdc715834 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -268,7 +268,7 @@ add_definitions(-DBOOST_ALL_NO_LIB=1)
add_subdirectory(doc)
# Add build rules for all of the Boost libraries
-add_subdirectory(${BOOST_LIBS_DIR})
+add_subdirectory(libs)
# Add build rules for all of the Boost tools
# TODO: On hold while I work on the modularity code