summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build7
1 files changed, 1 insertions, 6 deletions
diff --git a/meson.build b/meson.build
index 758509b..0c26aa5 100644
--- a/meson.build
+++ b/meson.build
@@ -1,7 +1,7 @@
project(
'bubblewrap',
'c',
- version : '0.7.0',
+ version : '0.8.0',
meson_version : '>=0.49.0',
default_options : [
'warning_level=2',
@@ -37,11 +37,6 @@ add_project_arguments(
'-Werror=switch-default',
'-Wswitch-enum',
- # Meson warning_level=2 would do this, but we are not fully
- # signedness-safe yet
- '-Wno-sign-compare',
- '-Wno-error=sign-compare',
-
# Deliberately not warning about these, ability to zero-initialize
# a struct is a feature
'-Wno-missing-field-initializers',