summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJürg Billeter <j@bitron.ch>2016-11-30 11:15:31 +0100
committerJürg Billeter <j@bitron.ch>2016-11-30 11:22:15 +0100
commit17e276d9ac875a68a6f95ae81f6fba1cc124c3c2 (patch)
tree5c85e03cc0e3f411c2b6f3374072be8985dd1abf /setup.py
parent2fbcb9681f6720b3b141c1003d865a9080daa558 (diff)
downloadbuildstream-17e276d9ac875a68a6f95ae81f6fba1cc124c3c2.tar.gz
setup.py: add missing sys import
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 5dc806079..2cd66f223 100755
--- a/setup.py
+++ b/setup.py
@@ -18,6 +18,8 @@
# Authors:
# Tristan Van Berkom <tristan.vanberkom@codethink.co.uk>
+import sys
+
try:
from setuptools import setup, find_packages
except ImportError: