summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorTristan Van Berkom <tristan.vanberkom@codethink.co.uk>2017-02-14 18:37:49 +0900
committerTristan Van Berkom <tristan.vanberkom@codethink.co.uk>2017-02-14 18:37:49 +0900
commit76dab4c289b2a8ff3d0e9044890db5d14a30b2ac (patch)
tree561e575cd2d76ac5ab11045bc2927936570a0d74 /setup.py
parent6d4d773a0c4fbbb6015a63848b71419958ea81a8 (diff)
downloadbuildstream-76dab4c289b2a8ff3d0e9044890db5d14a30b2ac.tar.gz
Adding new `bst` entry point for build-stream
We will deprecate the `build-stream` script entry point but lets not remove it just yet.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 73893f4f8..ccff02145 100755
--- a/setup.py
+++ b/setup.py
@@ -76,6 +76,7 @@ setup(name='buildstream',
entry_points='''
[console_scripts]
build-stream=buildstream._main:cli
+ bst=buildstream._main:cli
''',
setup_requires=['pytest-runner'],
tests_require=['pep8',