summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index c300d33e9..f09539f93 100755
--- a/setup.py
+++ b/setup.py
@@ -20,13 +20,13 @@
# Benjamin Schubert <bschubert15@bloomberg.net>
import os
-from pathlib import Path
import re
import sys
+from pathlib import Path
# Add local directory to the path, in order to be able to import versioneer
sys.path.append(os.path.dirname(__file__))
-import versioneer # pylint: disable=wrong-import-position
+import versioneer # isort:skip
##################################################################