summaryrefslogtreecommitdiff
path: root/examples/ExampleBrowser/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/ExampleBrowser/CMakeLists.txt')
-rw-r--r--examples/ExampleBrowser/CMakeLists.txt16
1 files changed, 8 insertions, 8 deletions
diff --git a/examples/ExampleBrowser/CMakeLists.txt b/examples/ExampleBrowser/CMakeLists.txt
index cfae5fcc5..19334b2db 100644
--- a/examples/ExampleBrowser/CMakeLists.txt
+++ b/examples/ExampleBrowser/CMakeLists.txt
@@ -359,14 +359,14 @@ SET(BulletExampleBrowser_SRCS
../MultiBody/MultiBodyConstraintFeedback.cpp
../SoftDemo/SoftDemo.cpp
../SoftDemo/SoftDemo.h
- ../Pinch/Pinch.cpp
- ../Pinch/Pinch.h
- ../DeformableContact/DeformableContact.cpp
- ../DeformableContact/DeformableContact.h
- ../DeformableDemo/DeformableDemo.cpp
- ../DeformableDemo/DeformableDemo.h
- ../VolumetricDeformable/VolumetricDeformable.cpp
- ../VolumetricDeformable/VolumetricDeformable.h
+ ../DeformableDemo/Pinch.cpp
+ ../DeformableDemo/Pinch.h
+ ../DeformableDemo/DeformableMultibody.cpp
+ ../DeformableDemo/DeformableMultibody.h
+ ../DeformableDemo/DeformableRigid.cpp
+ ../DeformableDemo/DeformableRigid.h
+ ../DeformableDemo/VolumetricDeformable.cpp
+ ../DeformableDemo/VolumetricDeformable.h
../MultiBody/MultiDofDemo.cpp
../MultiBody/MultiDofDemo.h
../RigidBody/RigidBodySoftContact.cpp