summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--debian/changelog8
-rw-r--r--debian/postrm5
2 files changed, 10 insertions, 3 deletions
diff --git a/debian/changelog b/debian/changelog
index 27d6625..42cb7af 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,11 @@
+ca-certificates (20061027.2) unstable; urgency=low
+
+ * Non-maintainer upload to fix an RC issue revealed by the last NMU.
+ * Avoid cd to /etc/ssl/certs to removing hash symlinks
+ Closes: #408469
+
+ -- Christian Perrier <bubulle@debian.org> Fri, 2 Feb 2007 07:23:27 +0100
+
ca-certificates (20061027.1) unstable; urgency=low
* Non-maintainer upload to fix remaining l10n issues
diff --git a/debian/postrm b/debian/postrm
index 41a8f2e..cc8ea21 100644
--- a/debian/postrm
+++ b/debian/postrm
@@ -18,11 +18,10 @@ set -e
case "$1" in
remove)
- cd /etc/ssl/certs
echo -n "Removing hash symlinks in /etc/ssl/certs ..."
- find . -type l -print | while read h
+ find /etc/ssl/certs -type l -print | while read h
do
- test -f $h || rm -f $h
+ test -f "$h" || rm -f "$h"
done
echo done.
;;