summaryrefslogtreecommitdiff
path: root/mozilla/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'mozilla/Makefile')
-rw-r--r--mozilla/Makefile14
1 files changed, 14 insertions, 0 deletions
diff --git a/mozilla/Makefile b/mozilla/Makefile
new file mode 100644
index 0000000..94ad5b7
--- /dev/null
+++ b/mozilla/Makefile
@@ -0,0 +1,14 @@
+#
+# Makefile
+#
+
+all:
+ ruby certdata2pem.rb < certdata.txt
+
+clean:
+ -rm -f *.crt
+
+install:
+ for p in *.crt; do \
+ install -m 644 $$p $(CERTSDIR)/$$p ; \
+ done