summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index a507570..3cd2140 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -9,3 +9,19 @@ endif
DISTCHECK_CONFIGURE_FLAGS = \
--enable-docs \
$(NULL)
+
+GITIGNOREFILES = \
+ INSTALL \
+ aclocal.m4 \
+ config.guess \
+ config.sub \
+ depcomp \
+ git.mk \
+ install-sh \
+ ltmain.sh \
+ m4 \
+ missing \
+ mkinstalldirs \
+ py-compile
+
+-include $(top_srcdir)/git.mk