summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCristian Adam <cristian.adam@gmail.com>2022-03-26 10:24:09 +0100
committerGitHub <noreply@github.com>2022-03-26 10:24:09 +0100
commita50b998076871934825fb56a245b4c848ab8331a (patch)
tree63023690cf06752b719bcb8217dd9883999a0fb2 /CMakeLists.txt
parentcfda479f57a6d7f473ff094fd2120bf8b3795c44 (diff)
downloadccache-a50b998076871934825fb56a245b4c848ab8331a.tar.gz
fix: Prefer CMake find module for zstd package (#1030)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1616b294..5dc88dea 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -96,7 +96,7 @@ if(MSVC AND NOT CMAKE_TOOLCHAIN_FILE MATCHES "vcpkg|conan")
endif()
option(ZSTD_FROM_INTERNET "Download and use libzstd from the Internet" ${ZSTD_FROM_INTERNET_DEFAULT})
-find_package(zstd 1.1.2 REQUIRED)
+find_package(zstd 1.1.2 MODULE REQUIRED)
option(REDIS_STORAGE_BACKEND "Enable Redis secondary storage" ON)
if(REDIS_STORAGE_BACKEND)