summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorRamiro Polla <ramiro.polla@gmail.com>2010-07-15 14:38:13 -0300
committerJoel Rosdahl <joel@rosdahl.net>2010-07-16 15:45:52 +0200
commit1fc590556fdca7297611aa2352b72e3ec3b0042e (patch)
tree95d30dc32638cadf449b81256cc48b2a09a3dded /configure.ac
parentaebc480793d00a41f672606cecb9ab1f2fd4331b (diff)
downloadccache-1fc590556fdca7297611aa2352b72e3ec3b0042e.tar.gz
Introduce and use x_fmmap() and x_munmap()
x_fmmap() opens, stats, and mmap()s a file. x_munmap() is currently just a wrapper around munmap().
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 08d0dad1..8753be9f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -171,7 +171,7 @@ AC_HEADER_DIRENT
AC_HEADER_TIME
AC_HEADER_SYS_WAIT
-AC_CHECK_HEADERS(ctype.h pwd.h stdlib.h string.h strings.h sys/time.h)
+AC_CHECK_HEADERS(ctype.h pwd.h stdlib.h string.h strings.h sys/time.h sys/mman.h)
AC_CHECK_FUNCS(asprintf)
AC_CHECK_FUNCS(gethostname)