summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorTommi Virtanen <tv@hq.newdream.net>2011-01-13 13:38:40 -0800
committerTommi Virtanen <tv@hq.newdream.net>2011-01-14 16:27:24 -0800
commit58f6d09eac3f9dd1bad1176cd96045b8f7edffbb (patch)
tree411f4fe8b02460a6ca871b889a307f3e65b4fd75 /Makefile.am
parent5045695cd8118c2b56a762fb8dbeb542bd05b5ac (diff)
downloadceph-58f6d09eac3f9dd1bad1176cd96045b8f7edffbb.tar.gz
Also distribute pre-downloaded tarballs.
Found by "make distcheck".
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 84f2fa85060..3c128e58b5d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -4,7 +4,9 @@ EXTRA_DIST = autogen.sh ceph.spec.in
SUBDIRS = . src man
-EXTRA_DIST += src/test/run-cli-tests
+EXTRA_DIST += \
+ src/test/run-cli-tests \
+ src/test/downloads
check-local:
# Build gtest before we build our own tests. Doing this instead
# of SUBDIRS because with that, gtest's own tests would be run