summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorSage Weil <sage.weil@dreamhost.com>2011-06-14 12:53:33 -0700
committerSage Weil <sage.weil@dreamhost.com>2011-06-14 12:53:33 -0700
commit954e09661fa73895226418cc801314181cbd22f9 (patch)
tree0b57be6e0928d6bcbcab114ba6acbf5f0dc9beaf /Makefile.am
parent40f5ab965900fb48194023ac79956364fddbbb3f (diff)
downloadceph-954e09661fa73895226418cc801314181cbd22f9.tar.gz
qa: do not use automake for workunit makefiles
Signed-off-by: Sage Weil <sage.weil@dreamhost.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index b2200d9d442..7e79c1f8bcc 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,13 +1,14 @@
AUTOMAKE_OPTIONS = gnu
EXTRA_DIST = autogen.sh ceph.spec.in
# the "." here makes sure check-local builds gtest before it is used
-SUBDIRS = . src qa man
+SUBDIRS = . src man
EXTRA_DIST += \
src/test/run-cli-tests \
src/test/cli \
src/test/downloads \
udev/50-rbd.rules
+
check-local:
# Build gtest before we build our own tests. Doing this instead
# of SUBDIRS because with that, gtest's own tests would be run