summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorYehuda Sadeh <yehuda@hq.newdream.net>2012-05-01 10:06:19 -0700
committerYehuda Sadeh <yehuda@inktank.com>2012-05-04 15:55:34 -0700
commit150adcceb640930bb6790dc19fc464ef1176a07e (patch)
tree0f31b47e98514da54313286b42ea4286a15ba7e4 /debian/rules
parent53f642e29a6dfd25dc6de39922786af085f6f7e0 (diff)
downloadceph-150adcceb640930bb6790dc19fc464ef1176a07e.tar.gz
debian: add rules for rest-bench
Signed-off-by: Yehuda Sadeh <yehuda@hq.newdream.net>
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules3
1 files changed, 2 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index 0b0e70bdbfa..e80d95e5a63 100755
--- a/debian/rules
+++ b/debian/rules
@@ -20,7 +20,7 @@ endif
export DEB_HOST_ARCH ?= $(shell dpkg-architecture -qDEB_HOST_ARCH)
-extraopts += --with-ocf
+extraopts += --with-ocf --with-rest-bench
ifeq ($(DEB_HOST_ARCH), armel)
# armel supports ARMv4t or above instructions sets.
@@ -117,6 +117,7 @@ binary-arch: build install
dh_strip -pradosgw --dbg-package=radosgw-dbg
dh_strip -pgceph --dbg-package=gceph-dbg
dh_strip -plibrgw1 --dbg-package=librgw1-dbg
+ dh_strip -prest-bench --dbg-package=rest-bench-dbg
dh_compress
dh_fixperms