summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 5e9f70fcb59..30cd7b95112 100644
--- a/configure.ac
+++ b/configure.ac
@@ -58,7 +58,7 @@ AC_DEFUN([AC_CHECK_CC_FLAG],
my_cflags_save="$CFLAGS"
CFLAGS="$my_cflags_save $1"
AC_MSG_CHECKING([whether $CC accepts $1])
- AC_COMPILE_IFELSE(AC_LANG_PROGRAM(),
+ AC_COMPILE_IFELSE([AC_LANG_PROGRAM([[ ]], [[ ]])],
[AC_MSG_RESULT([yes]); AC_SUBST([$2], ["$1"])],
[AC_MSG_RESULT([no])]
)