summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJason R. Coombs <jaraco@jaraco.com>2017-12-04 13:13:47 -0500
committerJason R. Coombs <jaraco@jaraco.com>2017-12-04 13:13:47 -0500
commit780f6f8a76bc8ecd330bff2ca46f7609cb9c1ccd (patch)
tree5ab7e0b1f189286f08ef986757577de1a8c9895e /setup.py
parenteec46727802e1b1fde57eb40797550571eee8174 (diff)
downloadcherrypy-git-780f6f8a76bc8ecd330bff2ca46f7609cb9c1ccd.tar.gz
Drop support for Python 3.3. Fixes #1666.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 1 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 4258ac3b..df6630c7 100755
--- a/setup.py
+++ b/setup.py
@@ -27,7 +27,6 @@ classifiers = [
'Programming Language :: Python :: 2',
'Programming Language :: Python :: 2.7',
'Programming Language :: Python :: 3',
- 'Programming Language :: Python :: 3.3',
'Programming Language :: Python :: 3.4',
'Programming Language :: Python :: 3.5',
'Programming Language :: Python :: 3.6',
@@ -116,7 +115,7 @@ setup_params = dict(
setup_requires=[
'setuptools_scm',
],
- python_requires='>=2.7,!=3.0.*,!=3.1.*,!=3.2.*',
+ python_requires='>=2.7,!=3.0.*,!=3.1.*,!=3.2.*,!=3.3.*',
)