summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJason R. Coombs <jaraco@jaraco.com>2019-10-17 21:16:55 -0400
committerJason R. Coombs <jaraco@jaraco.com>2019-10-17 21:16:55 -0400
commit2db675c6bc1df78a6e046c7da9dbd0e41477b5ae (patch)
treea533d7ba6d13d2ec3466cab51888a9c24ab31119 /setup.py
parent535605c42c25b62260049285e76825d7ea8f9108 (diff)
downloadcherrypy-git-2db675c6bc1df78a6e046c7da9dbd0e41477b5ae.tar.gz
Pass arguments from CPWebCase.getPage to WebCase.getPage without replicating signature. Ref #1818.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index db59409d..ad211f58 100755
--- a/setup.py
+++ b/setup.py
@@ -58,7 +58,7 @@ params = dict(
entry_points={'console_scripts': ['cherryd = cherrypy.__main__:run']},
include_package_data=True,
install_requires=[
- 'cheroot>=6.2.4',
+ 'cheroot>=8.2.1',
'portend>=2.1.1',
'more_itertools',
'zc.lockfile',