summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJason R. Coombs <jaraco@jaraco.com>2017-12-17 11:12:23 -0500
committerJason R. Coombs <jaraco@jaraco.com>2017-12-17 11:12:23 -0500
commit3b38b61d96d0c65c05637b53b82fe5b81e7175be (patch)
treeb81cbd89e123c17d98c7523c936397ae701a980b /setup.py
parent7920822cb96e045f33eaaf15a709224549a7c0bc (diff)
downloadcherrypy-git-3b38b61d96d0c65c05637b53b82fe5b81e7175be.tar.gz
Update changelog and comments to reflect inlining of classproperty.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index e2f753e5..b3ab3cb6 100755
--- a/setup.py
+++ b/setup.py
@@ -53,6 +53,8 @@ packages = [
'cherrypy.scaffold',
]
+# install requirements must not contain namespace
+# packages. See #1673
install_requires = [
'six>=1.11.0',
'cheroot>=5.9.1',