summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJason R. Coombs <jaraco@jaraco.com>2018-08-14 20:02:29 -0400
committerJason R. Coombs <jaraco@jaraco.com>2018-08-14 20:07:59 -0400
commit47f9f6068ab791a9b602edb41ebf0a7769bd616c (patch)
tree742e3036151cf15acc7bbac41f05a197ef03ec8e /setup.py
parent157a4e409551f4008e15e38fd3991aadcd8abbcd (diff)
downloadcherrypy-git-47f9f6068ab791a9b602edb41ebf0a7769bd616c.tar.gz
Replace lockfile with zc.lockfile. Ref #1193.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 79886904..2e6e9d1a 100755
--- a/setup.py
+++ b/setup.py
@@ -64,6 +64,8 @@ params = dict(
'cheroot>=6.2.4',
'portend>=2.1.1',
'more_itertools',
+ 'zc.lockfile',
+ 'contextlib2',
],
extras_require={
'docs': [