summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJason R. Coombs <jaraco@jaraco.com>2018-08-16 08:46:24 -0400
committerGitHub <noreply@github.com>2018-08-16 08:46:24 -0400
commit550a17ad9078dde8d4ecae1cfe222ac1cce09326 (patch)
tree58a79c218f2d8248cae4f1bcb53aaad139ed90a9 /setup.py
parent73042a25944ec8f75e651b65a10fb0194c24b5a6 (diff)
parentdd87badb9779809e4e89975d05988635058a511e (diff)
downloadcherrypy-git-550a17ad9078dde8d4ecae1cfe222ac1cce09326.tar.gz
Merge pull request #1729 from cherrypy/bugfix/1193-zc.lockfilev17.3.0
Replace cherrypy.lib.lockfile with zc.lockfile.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index cb5eb99d..c2ee1d2d 100755
--- a/setup.py
+++ b/setup.py
@@ -65,6 +65,8 @@ params = dict(
'cheroot>=6.2.4',
'portend>=2.1.1',
'more_itertools',
+ 'zc.lockfile',
+ 'contextlib2',
],
extras_require={
'docs': [