summaryrefslogtreecommitdiff
path: root/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Stump <mrs@apple.com>2009-03-24 17:52:34 +0000
committerMike Stump <mrs@apple.com>2009-03-24 17:52:34 +0000
commita43a21ef141fd2e814f4936ff0291a8306e00b97 (patch)
tree9a3db78a78c98eb0dc4f338cd478c4ed65b7b0f5 /lib/CMakeLists.txt
parent9e3a224943163995d49c474f372c72ca91884780 (diff)
downloadclang-a43a21ef141fd2e814f4936ff0291a8306e00b97.tar.gz
Really fix cmake style builds.
git-svn-id: https://llvm.org/svn/llvm-project/cfe/trunk@67633 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/CMakeLists.txt')
-rw-r--r--lib/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/CMakeLists.txt b/lib/CMakeLists.txt
index 12ea2aa9fb..e3da531011 100644
--- a/lib/CMakeLists.txt
+++ b/lib/CMakeLists.txt
@@ -7,4 +7,5 @@ add_subdirectory(Sema)
add_subdirectory(CodeGen)
add_subdirectory(Analysis)
add_subdirectory(Rewrite)
+add_subdirectory(Driver)
add_subdirectory(Frontend)