summaryrefslogtreecommitdiff
path: root/lib/FrontendTool/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/FrontendTool/CMakeLists.txt')
-rw-r--r--lib/FrontendTool/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/FrontendTool/CMakeLists.txt b/lib/FrontendTool/CMakeLists.txt
index 09d9e3419d..cfd5fbda08 100644
--- a/lib/FrontendTool/CMakeLists.txt
+++ b/lib/FrontendTool/CMakeLists.txt
@@ -1,7 +1,7 @@
set(LLVM_NO_RTTI 1)
set(LLVM_USED_LIBS clangDriver clangFrontend clangRewrite clangCodeGen
- clangChecker)
+ clangGRCore)
add_clang_library(clangFrontendTool
ExecuteCompilerInvocation.cpp