summaryrefslogtreecommitdiff
path: root/test/CXX/temp/temp.spec/temp.explicit/p1.cpp
diff options
context:
space:
mode:
Diffstat (limited to 'test/CXX/temp/temp.spec/temp.explicit/p1.cpp')
-rw-r--r--test/CXX/temp/temp.spec/temp.explicit/p1.cpp2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/CXX/temp/temp.spec/temp.explicit/p1.cpp b/test/CXX/temp/temp.spec/temp.explicit/p1.cpp
index eb729ff676..b42633924e 100644
--- a/test/CXX/temp/temp.spec/temp.explicit/p1.cpp
+++ b/test/CXX/temp/temp.spec/temp.explicit/p1.cpp
@@ -48,7 +48,7 @@ template void X1<int>::f<>(int&, int*); // expected-note{{instantiation}}
// Explicitly instantiate members of a class template
struct Incomplete; // expected-note{{forward declaration}}
-struct NonDefaultConstructible { // expected-note{{candidate is the implicit copy constructor}}
+struct NonDefaultConstructible { // expected-note{{candidate constructor (the implicit copy constructor) not viable}}
NonDefaultConstructible(int); // expected-note{{candidate constructor}}
};