summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAndrew John Hughes <gnu_andrew@member.fsf.org>2005-01-16 15:14:51 +0000
committerAndrew John Hughes <gnu_andrew@member.fsf.org>2005-01-16 15:14:51 +0000
commitf3bca904add8a1e256b2c245c169e8e5a69efcd7 (patch)
tree4b18335ee421c49bcc9a418d9abc4193634986f7 /Makefile.am
parente38101c185b90d301bac951b84a77ed711d18e54 (diff)
downloadclasspath-f3bca904add8a1e256b2c245c169e8e5a69efcd7.tar.gz
2005-01-16 Andrew John Hughes <gnu_andrew@member.fsf.org>
Final merge of HEAD patches to generics branch All changes are listed in merged Changelog. In addition, * java/lang/System.java: (getenv()): changed Runtime.securityManager to SecurityManager.current (getenv(String)): likewise (remove(String)): pointed to SystemProperties * gnu/classpath/SystemProperties.java: (remove(String)): implemented and documented
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 5 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index f3d405065..837e50d49 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,12 +1,14 @@
## Input file for automake to generate the Makefile.in used by configure
# lib first, to compile .class files before native code, last examples
-SUBDIRS = lib doc include native resource scripts $(EXAMPLESDIR)
-DIST_SUBDIRS = lib doc include native resource scripts examples
+SUBDIRS = lib doc external include native resource scripts $(EXAMPLESDIR)
+DIST_SUBDIRS = lib doc external include native resource scripts examples
native: lib
-EXTRA_DIST = HACKING BUGS THANKYOU mauve-classpath LICENSE ChangeLog-2003
+EXTRA_DIST = HACKING BUGS THANKYOU mauve-classpath LICENSE \
+ ChangeLog-2003 ChangeLog-2004 \
+ ChangeLog.gnujaxp.1 ChangeLog.gnujaxp.2 ChangeLog.libxmlj
#DISTCHECK_CONFIGURE_FLAGS = --enable-gjdoc