summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTom Tromey <tromey@redhat.com>2006-06-27 18:58:50 +0000
committerTom Tromey <tromey@redhat.com>2006-06-27 18:58:50 +0000
commit3e5d6168b3759f7f7d1f7da34769bdfd19c5048b (patch)
tree7e1c5ab8a8d842b33dea7615b6d220035ee7ea76 /configure.ac
parentba1ff5f89cd04fe5d132d77cc7d2c200d43088bc (diff)
downloadclasspath-3e5d6168b3759f7f7d1f7da34769bdfd19c5048b.tar.gz
* configure.ac: Create gjar, gnative2ascii, gserialver.
* tools/gappletviewer.in: Quote $@. * tools/gkeytool.in: Likewise. * tools/gjarsigner.in: Likewise. * tools/gjar.in: New file. * tools/gnative2ascii.in: Likewise. * tools/gserialver.in: Likewise. * tools/Makefile.am (bin_PROGRAMS): Added gjar, gnative2ascii, gserialver. (bin_SCRIPTS): Likewise.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 7 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 9e373a9a0..92375b607 100644
--- a/configure.ac
+++ b/configure.ac
@@ -769,10 +769,16 @@ if test "x${COMPILE_WRAPPERS}" = xno
then
AC_CONFIG_FILES([tools/gappletviewer
tools/gjarsigner
-tools/gkeytool])
+tools/gkeytool
+tools/gjar
+tools/gnative2ascii
+tools/gserialver])
AC_CONFIG_COMMANDS([gappletviewer],[chmod 755 tools/gappletviewer])
AC_CONFIG_COMMANDS([gjarsigner],[chmod 755 tools/gjarsigner])
AC_CONFIG_COMMANDS([gkeytool],[chmod 755 tools/gkeytool])
+AC_CONFIG_COMMANDS([gjar],[chmod 755 tools/gjar])
+AC_CONFIG_COMMANDS([gnative2ascii],[chmod 755 tools/gnative2ascii])
+AC_CONFIG_COMMANDS([gserialver],[chmod 755 tools/gserialver])
fi
AC_CONFIG_COMMANDS([gen-classlist],[chmod 755 lib/gen-classlist.sh])