summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTom Tromey <tromey@redhat.com>2007-02-09 20:56:14 +0000
committerTom Tromey <tromey@redhat.com>2007-02-09 20:56:14 +0000
commit1642ca1677f8412157071f1bf117c8b49ec197b1 (patch)
tree63ce32ed2df1262a3073a4474c179723534cfc31 /configure.ac
parent4174c4c09bdbf735c18f53bfd9f38e72a97c90a2 (diff)
downloadclasspath-1642ca1677f8412157071f1bf117c8b49ec197b1.tar.gz
PR libgcj/30647:
* configure.ac: Also check for jack/jack.h.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 3 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 80e75f340..d9654c736 100644
--- a/configure.ac
+++ b/configure.ac
@@ -178,7 +178,9 @@ AC_ARG_ENABLE([dssi],
no) COMPILE_DSSI=no ;;
*) COMPILE_DSSI=yes ;;
esac],
- [AC_CHECK_HEADERS([dssi.h],COMPILE_DSSI=yes,COMPILE_DSSI=no)])
+ [COMPILE_DSSI=no
+ AC_CHECK_HEADERS([dssi.h], [
+ AC_CHECK_HEADERS([jack/jack.h],COMPILE_DSSI=yes)])])
AM_CONDITIONAL(CREATE_DSSI_LIBRARIES, test "x${COMPILE_DSSI}" = xyes)
dnl -----------------------------------------------------------