summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorRoman Kennke <roman@kennke.org>2006-06-30 10:27:32 +0000
committerRoman Kennke <roman@kennke.org>2006-06-30 10:27:32 +0000
commit2516ce4d035e0620978ed537c8c8e10fd7fd7103 (patch)
treefbd364c60ac8fc4832968e5c97aa860ca4d8669d /configure.ac
parentaf8fdbf114aebd8e5fbb614de9b6c0cab4faf02a (diff)
downloadclasspath-2516ce4d035e0620978ed537c8c8e10fd7fd7103.tar.gz
2006-06-30 Roman Kennke <kennke@aicas.com>
* lib/Makefile.am: Added Escher dir/jar to classpath when requested. * configure.ac: Moved handling of standard.omit to a place where it actually gets executed.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac12
1 files changed, 6 insertions, 6 deletions
diff --git a/configure.ac b/configure.ac
index e3569dcc0..66b4c8bd8 100644
--- a/configure.ac
+++ b/configure.ac
@@ -746,6 +746,12 @@ fi
AM_CONDITIONAL(ENABLE_LOCAL_SOCKETS, test "x$ENABLE_LOCAL_SOCKETS" = "xyes")
+# Create standard.omit based on decisions we just made.
+cp lib/standard.omit.in lib/standard.omit
+if test x$use_escher != xtrue; then
+ echo gnu/java/awt/peer/x >> lib/standard.omit
+fi
+
dnl -----------------------------------------------------------
dnl output files
dnl -----------------------------------------------------------
@@ -808,9 +814,3 @@ fi
AC_CONFIG_COMMANDS([gen-classlist],[chmod 755 lib/gen-classlist.sh])
AC_CONFIG_COMMANDS([copy-vmresources],[chmod 755 lib/copy-vmresources.sh])
AC_OUTPUT
-
-# Create standard.omit based on decisions we just made.
-cp lib/standard.omit.in lib/standard.omit
-if test x$use_escher != xtrue; then
- echo gnu/java/awt/peer/x >> lib/standard.omit
-fi