summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorDalibor Topic <robilad@yahoo.com>2007-04-15 17:11:04 +0000
committerDalibor Topic <robilad@yahoo.com>2007-04-15 17:11:04 +0000
commitaf9df87315b13e3383ec4358727b5fab392b78db (patch)
tree3721b46169ddb958bc91a62b298febbbf27ae489 /configure.ac
parent0de30a3b9b6f9874047dc9edb00406fadfbf0427 (diff)
downloadclasspath-af9df87315b13e3383ec4358727b5fab392b78db.tar.gz
2007-04-15 Dalibor Topic <robilad@kaffe.org>
* configure.ac: Added support for Iceape libraries as a substitute for Mozilla for Debian.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 3 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 3ba0bde81..a9e817c60 100644
--- a/configure.ac
+++ b/configure.ac
@@ -605,6 +605,9 @@ if test "x${COMPILE_JNI}" = xyes; then
PKG_CHECK_MODULES(MOZILLA, seamonkey-plugin seamonkey-xpcom, [MOZILLA_FOUND=yes], [MOZILLA_FOUND=no])
fi
if test "x${MOZILLA_FOUND}" = xno; then
+ PKG_CHECK_MODULES(MOZILLA, iceape-plugin iceape-xpcom, [MOZILLA_FOUND=yes], [MOZILLA_FOUND=no])
+ fi
+ if test "x${MOZILLA_FOUND}" = xno; then
AC_MSG_ERROR([Couldn't find plugin support headers and libraries, try --disable-plugin])
fi