summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
authorAndrew John Hughes <gnu_andrew@member.fsf.org>2005-05-25 22:26:29 +0000
committerAndrew John Hughes <gnu_andrew@member.fsf.org>2005-05-25 22:26:29 +0000
commita927e62fe8989d08a0ff5fc24732776c056f6272 (patch)
treec7805faccdbf738d64893161b85ed618938f5fb9 /examples/Makefile.am
parent3855692b6aaf26d673553b04cf871e51925ded12 (diff)
downloadclasspath-a927e62fe8989d08a0ff5fc24732776c056f6272.tar.gz
2005-05-25 Andrew John Hughes <gnu_andrew@member.fsf.org>
* examples/Makefile.am: Fix command-line options for ecj. * lib/Makefile.am: Added a META-INF directory structure to glibj.zip. * resource/META-INF/services/javax.xml.parsers.DocumentBuilderFactory, resource/META-INF/services/javax.xml.parsers.SAXParserFactory, resource/META-INF/services/javax.xml.parsers.TransformerFactory, resource/META-INF/services/org.xml.sax.driver: Properties for the XML facilities.
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index 45e33f6b3..74abc11c0 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -11,7 +11,7 @@ if FOUND_GCJX
JCOMPILER = $(GCJX) -bootclasspath '' -sourcepath '' -classpath $(top_builddir)/lib:.
else
if FOUND_ECJ
-JCOMPILER = $(ECJ) --bootclasspath '$(top_builddir)/lib' --classpath .
+JCOMPILER = $(ECJ) -bootclasspath '$(top_builddir)/lib' -classpath .
else
error dunno how to setup the JCOMPILER and compile
endif