summaryrefslogtreecommitdiff
path: root/include/Makefile.am
diff options
context:
space:
mode:
authorPatrik Reali <patrik@reali.ch>2004-07-21 20:35:29 +0000
committerPatrik Reali <patrik@reali.ch>2004-07-21 20:35:29 +0000
commit173e7fe0c8ef00a11a11257f4fbdd450060a3fd9 (patch)
tree8b071a85fa908462b4faaf69ed0d7c5ce08d0f5b /include/Makefile.am
parent99c8079bfdfe8ec7060591a3b6fafbb7903ec017 (diff)
downloadclasspath-173e7fe0c8ef00a11a11257f4fbdd450060a3fd9.tar.gz
VMPipeImpl renamed to VMPipe
Diffstat (limited to 'include/Makefile.am')
-rw-r--r--include/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/include/Makefile.am b/include/Makefile.am
index c12145d06..4516a5b38 100644
--- a/include/Makefile.am
+++ b/include/Makefile.am
@@ -41,7 +41,7 @@ $(top_srcdir)/include/gnu_java_awt_peer_gtk_GtkWindowPeer.h \
$(top_srcdir)/include/gnu_java_net_PlainDatagramSocketImpl.h \
$(top_srcdir)/include/gnu_java_net_PlainSocketImpl.h \
$(top_srcdir)/include/gnu_java_nio_NIOServerSocket.h \
-$(top_srcdir)/include/gnu_java_nio_VMPipeImpl.h \
+$(top_srcdir)/include/gnu_java_nio_VMPipe.h \
$(top_srcdir)/include/gnu_java_nio_SelectorImpl.h \
$(top_srcdir)/include/gnu_java_nio_channels_FileChannelImpl.h \
$(top_srcdir)/include/java_io_ObjectInputStream.h \
@@ -138,8 +138,8 @@ $(top_srcdir)/include/gnu_java_net_PlainSocketImpl.h: $(top_srcdir)/gnu/java/net
$(JAVAH) -o $@ gnu.java.net.PlainSocketImpl
$(top_srcdir)/include/gnu_java_nio_NIOServerSocket.h: $(top_srcdir)/gnu/java/nio/NIOServerSocket.java
$(JAVAH) -o $@ gnu.java.nio.NIOServerSocket
-$(top_srcdir)/include/gnu_java_nio_VMPipeImpl.h: ../vm/current/gnu/java/nio/VMPipeImpl.java
- $(JAVAH) -o $@ gnu.java.nio.VMPipeImpl
+$(top_srcdir)/include/gnu_java_nio_VMPipe.h: ../vm/current/gnu/java/nio/VMPipe.java
+ $(JAVAH) -o $@ gnu.java.nio.VMPipe
$(top_srcdir)/include/gnu_java_nio_SelectorImpl.h: $(top_srcdir)/gnu/java/nio/SelectorImpl.java
$(JAVAH) -o $@ gnu.java.nio.SelectorImpl
$(top_srcdir)/include/java_io_ObjectInputStream.h: $(top_srcdir)/java/io/ObjectInputStream.java