summaryrefslogtreecommitdiff
path: root/include/Makefile.am
diff options
context:
space:
mode:
authorAndrew John Hughes <gnu_andrew@member.fsf.org>2006-05-03 20:22:55 +0000
committerAndrew John Hughes <gnu_andrew@member.fsf.org>2006-05-03 20:22:55 +0000
commit5e5120b9581682740ca67de265541a7773d70916 (patch)
tree3df9aa4705be191249c5fcf274d339a1f27a833c /include/Makefile.am
parentec589bc27900b16dfbaedb4a5ee06a182a511b2b (diff)
downloadclasspath-5e5120b9581682740ca67de265541a7773d70916.tar.gz
2006-05-03 Andrew John Hughes <gnu_andrew@member.fsf.org>classpath-0_91-branch-point
* include/Makefile.am: Added rules for gnu.java.net.local.LocalSocketImpl.h * include/java_lang_VMSystem.h: Regenerated correctly.
Diffstat (limited to 'include/Makefile.am')
-rw-r--r--include/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/include/Makefile.am b/include/Makefile.am
index 72440cc01..5cda78e88 100644
--- a/include/Makefile.am
+++ b/include/Makefile.am
@@ -119,6 +119,7 @@ $(GTKPEER_H_FILES) \
$(QTPEER_H_FILES) \
$(top_srcdir)/include/gnu_java_net_VMPlainDatagramSocketImpl.h \
$(top_srcdir)/include/gnu_java_net_VMPlainSocketImpl.h \
+$(top_srcdir)/include/gnu_java_net_local_LocalSocketImpl.h \
$(top_srcdir)/include/gnu_java_nio_VMPipe.h \
$(top_srcdir)/include/gnu_java_nio_VMSelector.h \
$(top_srcdir)/include/gnu_java_nio_channels_FileChannelImpl.h \
@@ -168,6 +169,8 @@ $(top_srcdir)/include/gnu_java_net_VMPlainDatagramSocketImpl.h: $(top_srcdir)/vm
$(JAVAH) -o $@ gnu.java.net.VMPlainDatagramSocketImpl
$(top_srcdir)/include/gnu_java_net_VMPlainSocketImpl.h: $(top_srcdir)/vm/reference/gnu/java/net/VMPlainSocketImpl.java
$(JAVAH) -o $@ gnu.java.net.VMPlainSocketImpl
+$(top_srcdir)/include/gnu_java_net_local_LocalSocketImpl.h: $(top_srcdir)/gnu/java/net/local/LocalSocketImpl.java
+ $(JAVAH) -o $@ gnu.java.net.local.LocalSocketImpl
$(top_srcdir)/include/gnu_java_nio_VMPipe.h: $(top_srcdir)/vm/reference/gnu/java/nio/VMPipe.java
$(JAVAH) -o $@ gnu.java.nio.VMPipe
$(top_srcdir)/include/gnu_java_nio_VMSelector.h: $(top_srcdir)/vm/reference/gnu/java/nio/VMSelector.java