summaryrefslogtreecommitdiff
path: root/include/Makefile.am
diff options
context:
space:
mode:
authorMark Wielaard <mark@klomp.org>2006-03-19 23:17:16 +0000
committerMark Wielaard <mark@klomp.org>2006-03-19 23:17:16 +0000
commit4b6bf8e45ceeef36fc71204a6c7409f81e1fe84d (patch)
tree184b6a64cf1368f947445ff92cea9dd4071fdef4 /include/Makefile.am
parente347de5e2dd3ef61905079664617cc2f28373f9e (diff)
downloadclasspath-4b6bf8e45ceeef36fc71204a6c7409f81e1fe84d.tar.gz
* include/Makefile.am: Rename PlainDatagramSocketImpl to
VMPlainDatagramSocketImpl and PlainSocketImpl to VMPlainSocketImpl. * include/gnu_java_net_VMPlainDatagramSocketImpl.h: Regenerated. * include/gnu_java_net_VMPlainSocketImpl.h: Likewise.
Diffstat (limited to 'include/Makefile.am')
-rw-r--r--include/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/include/Makefile.am b/include/Makefile.am
index 2b38ee25c..72440cc01 100644
--- a/include/Makefile.am
+++ b/include/Makefile.am
@@ -117,8 +117,8 @@ $(SOUND_H_FILES) \
$(XMLJ_H_FILES) \
$(GTKPEER_H_FILES) \
$(QTPEER_H_FILES) \
-$(top_srcdir)/include/gnu_java_net_PlainDatagramSocketImpl.h \
-$(top_srcdir)/include/gnu_java_net_PlainSocketImpl.h \
+$(top_srcdir)/include/gnu_java_net_VMPlainDatagramSocketImpl.h \
+$(top_srcdir)/include/gnu_java_net_VMPlainSocketImpl.h \
$(top_srcdir)/include/gnu_java_nio_VMPipe.h \
$(top_srcdir)/include/gnu_java_nio_VMSelector.h \
$(top_srcdir)/include/gnu_java_nio_channels_FileChannelImpl.h \
@@ -164,10 +164,10 @@ $(top_srcdir)/include/gnu_javax_sound_midi_alsa_%.h: $(top_builddir)/$(CLASSDIR)
$(top_srcdir)/include/gnu_javax_sound_midi_dssi_%.h: $(top_builddir)/$(CLASSDIR)/gnu/javax/sound/midi/dssi/%.class
$(JAVAH) -o $@ gnu.javax.sound.midi.dssi.$*
-$(top_srcdir)/include/gnu_java_net_PlainDatagramSocketImpl.h: $(top_srcdir)/gnu/java/net/PlainDatagramSocketImpl.java
- $(JAVAH) -o $@ gnu.java.net.PlainDatagramSocketImpl
-$(top_srcdir)/include/gnu_java_net_PlainSocketImpl.h: $(top_srcdir)/gnu/java/net/PlainSocketImpl.java
- $(JAVAH) -o $@ gnu.java.net.PlainSocketImpl
+$(top_srcdir)/include/gnu_java_net_VMPlainDatagramSocketImpl.h: $(top_srcdir)/vm/reference/gnu/java/net/VMPlainDatagramSocketImpl.java
+ $(JAVAH) -o $@ gnu.java.net.VMPlainDatagramSocketImpl
+$(top_srcdir)/include/gnu_java_net_VMPlainSocketImpl.h: $(top_srcdir)/vm/reference/gnu/java/net/VMPlainSocketImpl.java
+ $(JAVAH) -o $@ gnu.java.net.VMPlainSocketImpl
$(top_srcdir)/include/gnu_java_nio_VMPipe.h: $(top_srcdir)/vm/reference/gnu/java/nio/VMPipe.java
$(JAVAH) -o $@ gnu.java.nio.VMPipe
$(top_srcdir)/include/gnu_java_nio_VMSelector.h: $(top_srcdir)/vm/reference/gnu/java/nio/VMSelector.java