summaryrefslogtreecommitdiff
path: root/tools/Makefile.am
diff options
context:
space:
mode:
authorAudrius Meskauskas <audriusa@Bioinformatics.org>2006-02-08 12:14:02 +0000
committerAudrius Meskauskas <audriusa@Bioinformatics.org>2006-02-08 12:14:02 +0000
commit4cd74614b77b56982e20951496fba843f0241351 (patch)
tree5b18a9de1991d1d78768c2240389ee2936ceeb32 /tools/Makefile.am
parent091cdfa2f20d1f06e45e6bd29247c685a1f29b5e (diff)
downloadclasspath-4cd74614b77b56982e20951496fba843f0241351.tar.gz
2006-02-08 Audrius Meskauskas <AudriusA@Bioinformatics.org>
* examples/gnu/classpath/examples/CORBA/swing/x5/_GameManagerImpl_Tie.java, examples/gnu/classpath/examples/CORBA/swing/x5/_PlayerImpl_Tie.java: Documenting the code generator. * gnu/CORBA/IOR.java (toStringFormatted, CodeSet_component.toStringFormatted): New methods. * tools/Makefile.am (TOOLS_JAVA_FILES, READMES): Rewritten. * tools/gnu/classpath/tools/giop/README: Rewritten. * tools/gnu/classpath/tools/giop/GRMIC.java (main): Rewritten. (printHelpAndExit): Removed. *tools/gnu/classpath/tools/giop/IorParser.java, tools/gnu/classpath/tools/giop/IorParser.txt, tools/gnu/classpath/tools/giop/NameService.java, tools/gnu/classpath/tools/giop/NamingService.txt, tools/gnu/classpath/tools/HelpPrinter.java: New files. NEWS: Added note about GIOP tools.
Diffstat (limited to 'tools/Makefile.am')
-rwxr-xr-xtools/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index d1e40b8e9..038fed282 100755
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -20,7 +20,7 @@ endif
endif
# All our example java source files
-TOOLS_JAVA_FILES = $(srcdir)/gnu/classpath/tools/*/*.java $(srcdir)/gnu/classpath/tools/*/*/*.java
+TOOLS_JAVA_FILES = $(srcdir)/gnu/classpath/tools/*.java $(srcdir)/gnu/classpath/tools/*/*.java $(srcdir)/gnu/classpath/tools/*/*/*.java
# The zip files with classes we want to produce.
@@ -34,7 +34,7 @@ TOOLS_TEMPLATES = $(srcdir)/gnu/classpath/tools/giop/grmic/templates/*.jav
TOOLS_HELPS = $(srcdir)/gnu/classpath/tools/giop/*.txt
# The tool specific README files.
-READMES = $(srcdir)/gnu/classpath/tools/giop/README.txt
+READMES = $(srcdir)/gnu/classpath/tools/giop/README
# All the files we find "interesting"
ALL_TOOLS_FILES = $(TOOLS_JAVA_FILES) $(TOOLS_TEMPLATES) $(READMES)