summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index b395a7995..decc9485c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -120,7 +120,7 @@ if test "x${COMPILE_JNI}" = xyes; then
dnl Check for AWT related gthread/gtk/libart_lgpl
if test "x${COMPILE_GTK_PEER}" = xyes; then
- PKG_CHECK_MODULES(GTK, gtk+-2.0 >= 2.2 gthread >= 2.2 libart-2.0)
+ PKG_CHECK_MODULES(GTK, gtk+-2.0 >= 2.2 gthread-2.0 >= 2.2 libart-2.0)
AC_SUBST(GTK_CFLAGS)
AC_SUBST(GTK_LIBS)
fi