summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 12ba1a2c7..07247f32e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -291,13 +291,13 @@ dnl -----------------------------------------------------------
dnl Regenerate headers at build time (disabled by default)
dnl -----------------------------------------------------------
AC_ARG_ENABLE([regen-headers],
- [AS_HELP_STRING(--enable-regen-headers,automatically regenerate JNI headers [default=no])],
+ [AS_HELP_STRING(--enable-regen-headers,automatically regenerate JNI headers [default=yes])],
[case "${enableval}" in
yes) REGENERATE_JNI_HEADERS=yes ;;
no) REGENERATE_JNI_HEADERS=no ;;
- *) REGENERATE_JNI_HEADERS=no ;;
+ *) REGENERATE_JNI_HEADERS=yes ;;
esac],
- [REGENERATE_JNI_HEADERS=no])
+ [REGENERATE_JNI_HEADERS=yes])
AM_CONDITIONAL(CREATE_JNI_HEADERS, test "x${REGENERATE_JNI_HEADERS}" = xyes)
dnl -----------------------------------------------------------