summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 29fb0dd40..7f75a6ae6 100644
--- a/configure.ac
+++ b/configure.ac
@@ -974,7 +974,7 @@ AC_SUBST(PATH_TO_GLIBJ_ZIP)
if test "x${TOOLSDIR}" != x; then
if test "x${COMPILE_WRAPPERS}" = xno; then
- AC_PROG_JAVA
+ AC_PROG_JAVA_WORKS
fi
if test "x${COMPILE_GJDOC}" = xyes; then
AC_LIB_ANTLR
@@ -990,7 +990,7 @@ if test "x${use_glibj_zip}" = xfalse || \
test "x${EXAMPLESDIR}" != x || \
test "x${TOOLSDIR}" != x && \
test "x${build_class_files}" != xno; then
- AC_PROG_JAVAC
+ AC_PROG_JAVAC_WORKS
CLASSPATH_JAVAC_MEM_CHECK
fi